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What is PASS?

PASS is free software

It emulates PRC communication devices- Eco2, Vantage
Lite, Vantage Lite Spanish, Springboard Lite and Essence




What can you do with PASS? You can...

create, modify, customize and save vocabularies,
then load them into PRC communication devices.

familiarize yourself with and learn someone’s
language organization such as Unity or Essence
without needing to borrow his/her device

practice doing “things” without the worry of
“messing up” someone’s device

become familiar with the system prior to purchase

PRC



You can also...
e

provide “visual modeling” during therapy
create support materials
Target vocabulary lists or phrases
Adapted text, flash cards etc.
Low-tech boards

print out screen shots of vocabulary or
device settings

Find icon rationales for symbols



How do | get PASS?
S

It is a free download from
Click on Support then PASS Demo Software

Choose the device you are supporting.
0 Be sure to select the correct software version
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al - Ll and upgrades.



http://www.prentrom.com/�

What else do | need to know?
-

PASS software was created to run on Windows®

If you have a Macintosh™ Computer, you must
have a PC Based software loaded on your MAC™,

o Such as Virtual PC or Parallel Software

The software lasts forever, but the voice will go off
after 90 days.

You can also find PASS for some of our older
devices such as Pathfinder.



Today you will learn how to...

-
Navigate PASS

Modify vocabulary, save it and then load into a
PRC device

Create therapy materials
O Target vocabulary list
O Target phrases to engineer the environment

Create a low-tech board
Take a screen shot

Find icon rationales and names



Navigating in PASS

-
Use the menu bar to access features in PASS

% Yantage-Vanguard PASS 5.08, Area 4 - EXPLORATION WIZARD - 5.08 Jun 2 2011 x

File Special Kevs  Tools  Vocabulary  Help

1 =
* File — to set preferences

Special Keys
* to go to TOOLBOX (F9)
* to activate numbered User Keys on the frame of device

Tools- to perform a screen capture
Vocabulary

* to Write with Icons (F11)

* to return to Emulator (F2)
Help — to go to PASS Manual
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Customizing, Saving and Loading Vocabulary

.
Problem:

O You need to customize Judy’s Eco2, but you don’t want
to have to borrow her voice to do so.

Solution:

O Use PASS to customize her vocabulary, then load it into
her device.



Customizing a Button

T
Customizing a button

O Be looking at the button you want to change, but don’t
touch it

O Select SET UP KEY
Special keys = User Key 2 or F12

O Select the button you wish to modify

O Change icon, spell message and change label
o OK out
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Saving a User Area

T
Save your customized vocabulary from PASS

O Select TOOLBOX
Special keys 2 Go to Toolbox or F9

O Select TRANSFER MEMORY MENU
O Select SAVE ONE USER AREA

O Select User Area you want to save- typically currant
area

O Type file name- typically name of user, device and
date in this form, Judy VTL 7-27-11

o Click Save



Loading a User Area
-

Load your customized vocabulary onto a PRC device
O Transfer file to flash drive

O Plug flash drive into device

O Select TOOLBOX

0 Select TRANSFER MEMORY MENU

O Select LOAD ONE USER AREA

O Select User Area you want to load into and over

O Select YES- please note when you load over a vocabulary
the old vocabulary will be erased

O Select the file you want to load from flash drive, Judy VTL
7-27-11

O OK out when memory transfer is complete



Creating Therapy Materials:
Vocabulary Lists using Write with lcons

Problem:

O After taking a language sample (LAM data) from
David’s Vantage Lite, the team decides he needs to
learn how to make comments. The following comments
were chosen as vocabulary targets: awesome, excuse
me, thank you, you're welcome, cool and
congratulations

O His instructional assistant is new and does not know how
to say these words on his Vantage Lite.

Solution:
O Create a vocabulary list in PASS using Write with lcons



Creating a vocabulary list using Write with Icons

%7 VYantage-Vanguard PASS 5.08, Area 6 - Unity B4 Sequenced ¥B - 5.08 Jun 2 2011
File Special Keys Tools | wocabulary Help

I 5o ko YWocabulary Displayw Fz | .
Wocabulary Display Options * Core Kew Assignments
Core Yocabulary (Sequences) » v|
Drynamic Activities »
Specific Activity. .. ¢-11 4:27PM U':I;aps 'ET"I‘ '_l
Specific Pa -
Pe ages OQutput |
Speech 7

Lkp‘-.-' abulary Locatio

Vocqbulqry 9 Vocqbulqry Display Options =2
Write with Icons (or F11)

OK

Start typing your word list. After you type a space an icon
sequence will appear. You may have to select the icon
sequence you want. The system will handle a phrase if
need be, so just keep typing.



Saving and Printing in Write with Icons

-
After your list is complete...

Go to File->Save and Open to save this information for editing or printing.

EEEEEE
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* File 2 Save and Open

* Type name of file for example, David’s comments
e Click Save

® Format list in Word

e File = Print
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Creating Therapy Materials:
Engineering the Environment using Write with lcons

-
Problem:

O After looking around Beth’s classroom, you notice there are no
symbols in her environment. You would like for Beth to see icons
in her classroom that match her Vantage Lite. The team decides
to engineer her environment with practical phrases she can use
everyday, instead of nouns. So for example, instead of putting a
picture of a blender on the blender, they are going to use the
phrases “turn on” and “turn off”. They also decide to do the
same with the light switches.

O Her instructional assistant is new and does not know how to say
these words on her Vantage Lite.

Solution:
O Create sticker phrases in PASS using Write with Icons

PRC



Engineering the Environment using Write with lcons

%7 VYantage-Vanguard PASS 5.08, Area 6 - Unity B4 Sequenced ¥B - 5.08 Jun 2 2011

File Special Keys Tools | wocabulary Help
I 5o ko YWocabulary Displayw Fz | .
Wacabulary Display OpEions » Core Key Sssignments
Core Yocabulary (Sequences) » v|
Crynamic Ackivikies »
Specific Activity. .. ¢-11 4:27PM U':I;aps 'E"c"‘ '_l
Specific Page. .. 0u1';:1' i

Look up Yocabulary Location. ..

Vocqbulqry 9 Vocqbulqry Dlsplay Options =2
Write with Icons (or F11)

OK

Start typing your word list. After you type a space an icon
sequence will appear. You may have to select the icon
sequence you want. The system will handle a phrase if
need be, so just keep typing.



Save and Print your Phrases on Sticker Paper

=
After your phrase are complete...

Go to File->Sawve and Open to save this information for editing or printing.

- .9l | FE . )

* File = Save and Open
* Type name of file for example, kitchen phrases
* Click Save

* Format phrases in Word

* Load sticker paper into your printer
o F|Ie -2 print



Creating a Low-tech Board in PASS
..

Problem:

O Shawn goes swimming every Wednesday evening. He
uses a Vantage Lite on 60 1-hit. Mom does not want his
talker by the pool. However, he still needs a way to
communicate basic wants, needs and opinions when
swimming.

Solution:

O Create a low-tech board in PASS similar to his Vantage
Lite



Creating a Low-tech Board in PASS
..

* Navigate to and customize screen that will be your manual board.

| LT Yantage-Vanguard PASS 5.08B, Area 6 - Unity B4 Sequenced VB - 5.08 Jun 2 2011

File Special Kevs | Tools Wocabulary  Help

| Go ko Toolbox  F9 A
Memory Transfer (MTI)
Screen Capture Cerl+5 -
Email >
Browse Icons [TARTRRRRITT | 727,11 5:16PH Caps Lock T
Manual Boards g from Current User Area Core Cirl I

Output T

50 ko SpringBoard CErl+ShifE+5 from Selected Page... Speech 77

: i . Delete. .. From Current Yiew. .
3o ko American Spanish Bilingual ¥T-vwa 5.07

Go ko ECO PASS

G50 ko ECO PASS 1.06 ProS

Go ko ECO PASS 1.07

a0 ko ECO2 Essence PASS 2,00
Go ko ECOZ PASS 2,00

G0 ko ECO2 PASS 2,06

Go ko ECOZ PASS 2.07

* Tools = Manual Boards = Create = from Current View
e Edit to your liking (change border, icons, locations, size etc.)

* When finished, select EXPORT BOARD and set the EXPORT SIZE
Select EXPORT AS A DOCUMENT, YES, OK, name file, OK

® Document will open in Word. Print in landscape and laminate.

Email. .. 2%2 - 4 locations
Go ko file  » Zx4 - & locations

Transfer » 35 - 15 locations

5x9 - 45 locations
610 - 60 locations

7x1Z - &4 locations
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Taking a Screen Capture
e

Problem:

O Sarah’s access method settings for the integrated head
mouse on the Eco2 will get accidently changed on
occasion. This makes it very difficult for her to use her
head mouse.

Solution:

O Take a screen capture of these settings and place in her
backpack, so the settings can be double checked when
the head mouse is difficult for her to use.



Taking a Screen Capture

Navigate to what you want to take a picture of in PASS

¥ Yantage-Vanguard PASS 5.08, Area 2 - Unity 60 One Hit - 5.08 Jun 2 2011

File Edit Special Keys | Tools Wocabulary  Help
Goto Toolbox  F9

Mernory Transfer (MTI)

o
Email k
oromse Teons T Y/28-11 3:38PM Caps Lock [
Ctrl T
S ||| m—
Mariual Boards output
50 o SpringBoard Ctrl+Shift+5 Speech

* Tools > Screen Capture

» The captured screen will open in a Paint program

[Cmrmm— 727811 3:51P0 Copa tul'l:
4ol
) Sutpr
§ g e Sprech
o ELe, Current Access Method:
| I~ ouse,f Trackball /USE Joystick
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Looking up Icon Rationales and Names
-

Problem:

O Tracey has just taken a Unity course, but forgot the
word family associations for the fireworks.

Solution:

O Look up Unity icon rationales and names in PASS



Looking up Icon Rationales and Names

-
Vocabulary = Vocabulary Display Options 2>
Core Key Assignments

% Yantage-Vanguard PASS 5.08, Area 6 - Unity 84 Sequenced VB - 5.08 Jun 2 2011

File Special Keys  Tools | Wocabulary  Help
Go ko Yocabulary Display — F2 | ;I
Care Vocabulary (Sequences) » o
Drwnarnic Ackivities 3
Specific Activity. .. 311 4:81FH Caps Lock [
Specific Page Ctrl |
H S Output
Speech 77
Look up Wocabulary Location. .

e Either hover mouse over a key or scroll down the page to
view icon rationales and names.

lcon Name:INTERJ

Icon or Tool?:ICON
L Hationale!INTERJECTIONs are words that pop up in conversations like fireworks.
|-1==='-.5 Location:[R2C3]
g w8 Icon File: INTRJ_M1.PRC



Setting PASS Preferences

%7 Yantage-Vanguard PASS 5.08, Area 6 - Unity 84 Sequenced VB - 5.08 Jun 2 2011 HE E

File FEdif Special Kews Tools Wocabulary  Help

Mew. .. ChH-+-R I;l
Open... Ctrl+0

SaAVE.., Chrl+5
Sawve and Open. .. | Set Graphics Program...

I [~ Activation Beeps
™ Show ¥Welcome Message
Set Word Processor... | ¥ Vocabulary Output Labels

|‘E| L v Show Write with Icons Set-up

~File Browser Style

Exit

e
[l ﬂ * Windows-style File Picker

" PRC Device-style File Browser

-~ ¥Yocabulary Builder Style
" Windows style
* PRC style

Set word processor e

" Choose one size for all icons

* Draw icons actual size

—Appearance

Set file browser style &

v lcon on Key Background
[ lcons Only [no typed words)

Set Write with lcons options

[~ Core Only [NO Activity keys]

v lcon Sequence choices

v Automatic phrase handling

OK Cancel




To find your local consultant...

Home | My Account | Subscribe | Send toFriend | Contact

|| Search ‘

PRODUCTS = FUNDING = TRAINING = SUPFORT = EDUCATIONAL RESOURCES = ABOUT US = NEWS AND SUCCESS STORIES

Quick Start ) - , o
our Devices Have

People Talking

What is AAC?
About the Unity Language

Why Choose PRC?

5 5 - 1
o Read Kim Vuong's
aac LangflL AAC Success Story
FIND YOUR COMSULTANT FIND INFO FOR YOU NEW SOFTWARE UPDATES! LATEST NEWS
Find Adult Vantage Lite (Version 5.08) Celebrating 45 Years of Communication Success
Enter your ZIP to locate a PRC  Child ECO2 (Version 3.0) We've Gone Digitall
consultant in your area. Caregiver PRC Mamed to Top Workplaces for Second Consecutive Year
@ s
saEEs’ Www.prentrom.com
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UNITY® Resources!
e

AAC Language Lap

The Center for

AAC&Autism=
2arn.

Le Share,

PRC


http://www.aaclanguagelab.com/�
http://www.aacandautism.com/�

Thank youl

Learn about new training opportunities and connect with other AAC users

Find us on https://www.facebook.com/PrentkeRomichCompany

Facebook

http://twitter.com//PrentkeRomich
'(i]'] Tube

Broadcast Yourself ™

https://www.YouTube.com/PRCAccess
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http://twitter.com/PrentkeRomich�
https://www.youtube.com/PRCAccess�
https://www.facebook.com/PrentkeRomichCompany�
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